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Simulations: Stayman or Transfer, 

and a Minor 
Pete Matthews Jr – https://3nt.xyz – © February 11, 2025 

This article examines two related bidding situations: 

1. The opening bid is a standard, strong, balanced 1 NT with 15 
to 17 HCP. 

2. The response is 

a.  Stayman (2 c), promising a 4-card major suit; and 

opener either denies a major suit (2 d) or bids a major 
for which responder does not have 4-card support. 

b. Jacoby transfer (2 d with 5+ hearts or 2 h with 5+ 
spades). 

3. Responder’s bid of a minor suit in either situation is natural 

and forcing. Should responder do it, or just stick it in 3 NT? 

Stayman – responder might hold: 

s J 10 5 2   h K 9 4   d 6   c A J 9 4 3   

1 NT [15–17 HCP, balanced] 
2 h [4 h, possibly 4 s] 

2 c [promises a major] 
3 c [4 s, 5+ c, not 4 h] 

The information in the Stayman auction is rich. Responder can 
confirm a 4–4 heart fit immediately, can rely on opener to confirm a 

4–4 spade fit, and can plan to offer a known 4–3 heart fit on the third 
round.  

Jacoby transfer – responder might hold: 

s J 10 5 4 2   h K 9 4   d 6   c A J 9 3   

1 NT [15–17 HCP, balanced] 

2 s [not a super-accept] 

2 h [5+ s, not exactly 4 h] 

3 c [5+ s, 4+ c, unbal.] 

In contrast, on the Jacoby auction, opener’s second bid says almost 
nothing. Responder can count on opener to confirm a true spade fit, 
but has no idea about opener’s holdings in other suits.
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Stayman, and a Minor 
The hand shapes for the deal have eight combinations (2 x 2 x 2):  

• Responder’s major is hearts or spades. We arbitrarily choose 
spades – hearts should work about the same. 

• Responder’s minor is clubs or diamonds. We choose clubs for 
convenience – after Stayman, responder always declares clubs 
– during the analysis of diamonds, we would need to check 

the Stayman response to see who declares diamonds. 
• Responder’s other minor will be the short suit. This allows us 

to explore a possible 4-3 or 5-3 fit in opener’s major suit. (We 
also could play opener’s 5-card minor, when we have major-

suit shortness – a topic for another sim). 

The results of this one sim (responder 4=3=1=5) won’t apply 

perfectly to all eight cases, but the sim is manageable and the results 
are useful: 

5000 Deals 3NT S 5 c N 4 h S 6 c N 

Av Tricks 10.10 10.88 9.44 10.10 

Made 
4335 3320 2446 1494 

87% 66% 49% 30% 

None Better 
2736 471 694 1494 

55% 9% 14% 30% 

Ties 395 8%   

5 c > 3NT 7.3% 365   

4 h > 3NT 17.3%  867  
5 c >> 3NT 6.2% 310   

4 h >> 3NT 5.4%  272  

In this table of results, the earlier lines of contract comparisons (with 
“>”) show when the specified contract scores better than 3 NT by any 

amount – think matchpoints.  

The final lines of contract comparisons (with “>>”) show when the 
specified  contract scores better than 3 NT by more than 400 points, 
i.e., the contract makes but 3 NT fails – think IMPs. 
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Conclusions: 3 NT can be made 87% of the time, and 5 c outscores 
3 NT only 7.3% of the time, so just sticking it in 3 NT makes things 
easy. Nevertheless, a superior 4 h or 6 c contract is a real possibility. 

If South could declare, 5 c makes 67% of the time, not a big factor.   

GLM Steve Gladyszak told me that bidding the minor shows slam 
interest. He says to just stick it in 3 NT otherwise. This sim proves 

him right, regarding play in the minor. However, a 4-3 fit in opener’s 
major can change the equation somewhat. 

Assumptions - YMMV: 

• We do not explore shortness that includes significant HCP. 

(The sim says none, but a jack is hardly better than the 10.) 
• We do not explore shortness in opener’s major suit. 

• We only explore a singleton or void in responder’s hand. With 
5-4-2-2, we treat responder’s hand as balanced. 

• We always explore the shortness if responder is 5-4-4-0, 
6-4-2-1, or 6-4-3-0. 

Recommendation: Bid the minor suit: 

• With decent 3-card support for opener’s major,  
• With a six-card minor (4=6 shape), or 

• To explore for a club slam.  

Otherwise, stick it in 3 NT. What we don’t tell the opponents might 

hurt them. 

Example: Billy Miller, Jan 2025 Bridge Bulletin, page 67, provided 

the deal that triggered this investigation. The club-game player who 
wrote in declared 3 NT, two down on a club lead. Miller suggested 
this auction: 

West 

s A K 3 
h Q J 10 7 
d Q 10 7 6 

c A 3 

East 

s J 10 5 2 
h K 9 4 
d A J 9 4 3 

c 6 

1 NT 

2 h  [h, may have s] 
4 d  [4-card raise, c doubt] 

2 c  [Stayman] 

3 d  [Natural & forcing] 
5 d  [don’t stop now!] 
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This deal is one of the 6.2% where 5 of the minor can be made, while 
3 NT fails. Nevertheless, 4 h should garner the top score at 
matchpoints, and is safer than 5 d to boot: with normal suit splits, 

we may not need any finesses to work, even if they ruff a diamond! 

At matchpoints, and perhaps at IMPs, East should offer to play in 4 h 
on the way to 5 d, and opener has the minimum trump quality to 

accept. For this plan to work, opener needs good trumps, as the 
opponents may force dummy to ruff twice – the h 10 is a crucial card. 
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Jacoby Transfer, and a Minor 
The hand shapes for the deal have eight combinations (2 x 2 x 2):  

• Responder’s major is hearts or spades. We arbitrarily choose 
spades, to be consistent with the Stayman sim. Opener always 

has two spades. (When responder has spades, it should be 
more feasible to actually find a fit in the other major.) 

• Responder’s minor is clubs or diamonds. Again, consistent 

with the Stayman sim, we choose clubs. Responder will 
always declare the minor they bid. 

• Responder’s other minor will be the short suit. This allows us 

to explore a possible 4-3 or 5-3 fit in opener’s major suit. (We 
also could play in opener’s 5-card minor, when we have 
major-suit shortness – a topic for another day). 

The results of this one sim (responder 5=3=1=4) won’t apply 
perfectly to all eight cases, but the sim is manageable. The results are 
interesting, but not as clear: 

5000 Deals 
Contracts 

3 NT S 5 c N 4 s S 4 h S 6 c N 

Av Tricks  9.97 10.73 10.42 9.69 10.73 

Made 
4223 2945 3926 2749 1317 

84% 59% 79% 55% 26% 

None Better 
2016 215 1364 1317 1317 

40% 4% 27% 26% 26% 

Ties 25% 1229       

5 c > 3 NT 8% 404       

4 s > 3 NT 36%   1787     

4 h > 3 NT 21%     1041   

5 c >> 3 NT 7% 326       

4 s >> 3 NT 8%   414     

4 h >> 3 NT 6%     291   

Again, lines with “>” show when the specified contract scores better 
than 3 NT by any amount; lines with “>>”) show when the specified 

contract scores makes, while 3 NT fails.  
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Conclusions: 3 NT can be made 84% of the time, and 5 c outscores 
3 NT only 8% of the time. However, 4 s can be made in the 5-2 fit 
79% of the time – even though it may mean taking ruffs in the long 

hand – and 4 s makes when 3 NT fails 8% of the time. 4 h, a strain 

not yet mentioned, makes 55% of the time and 6% when 3 NT fails.   

Max Hardy wrote in his Standard book that responder’s second suit 

“at the three level … often suggests that responder is interested in 
slam.” It’s not clear whether this is the best plan or not.  

There is lots going on here, and it’s not clear that our modern 
standard methods are up to reliably finding the best contract. Experts 
are adopting bidding methods outlined in my “Transfers after 

Transfers” article. There may be gold in that there system! 

Assumptions - YMMV: 

• Because responder did not use Stayman, they do not hold 
exactly four cards in the other major. If responder transfers to 
spades and then bids 3 h, that promises at least 5–5 majors. 

• Responder bids the minor with 5+ cards or side void.  
• Otherwise, we do not explore with shortness that includes 

significant HCP. (The sim says none, but a jack is hardly 

better than the 10.) 

• We only explore with a singleton or void in responder’s hand. 
With 5-4-2-2, we bid 3 NT. 

• If opener has primary support for the major, they bid it at the 

three level (forcing). Any other bid denies that support. The 
sim avoids this issue: opener always has two spades. 

Backstory 
The deals (PBN) and spreadsheets (XLSX) for these simulations are posted 
with this article. 

“Bridge Playing & Simulation Software Review” among others of my articles, 
talk about the tools, and I have nothing new to add, except to log what I did 
this time. I used Ed Marzo’s final Dealmaster Pro Version 6.0 (05/25/2011) 
because it will do the job and does not require relearning Deal, Tcl, etc. (Ed’s 
son took it over, but I never bothered to upgrade.)  

Double-dummy analysis is automatic in BridgeComposer and amazingly fast, a 
matter of a few minutes for 5,000 deals. If I get the time, I’ll edit copies of the 
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file for Bridge Composer to play the deals with GIB in a file at a specific 
contract, but I’m not doing that at this time. Running a small number of files 
for one contract each with GIB would probably take multiple, uninterruptable 
days. 

However, double dummy is not bridge. It is hoped that the results of this 
simulation approximate the long-term results of actual bridge. Double 
dummy causes the blind opening lead to always be perfect. (When used for 
opening lead analysis, double dummy is clearly flawed, skewing toward 
winning the trick, so as to get to make the first perfect play.) 

If I get the chance, I’ll play the files (or subsets of them) with GIB, and update 
this article accordingly. 

Survey Recipe – Stayman, and a Minor 
Dealmaster Pro (original), start the program > Simulation. 

South: Balanced, 15-17 HCP, two or 3 spades. 

North: 4 spades, 3 hearts, 1 diamond (no HCP), 5 clubs. 

Balanced hand does not include 5-4-2-2 or 6-3-2-2. 

Deal 5000 deals (considers many, many millions of candidates). 

When saving the file, check only box “F Create Files for Bridge Play progs…” 

Then check only “GIB … PBN format.” 

Save the deals as STAYMAN+CLUBS.PBN (DMpro uppercases). 

BridgeComposer: open the file. 

Tools > All Boards… > Tools > Renumber all (DMpro numbers to 99, and then 
uses “**”, i.e., a 2-digit field.) 

Tools > Double Dummy All Boards  

File > Save As > Stayman+ClubsDD.pbn   

Place Stayman+ClubsDD.pbn into \Temp, to which I have a link inside my 
Cygwin installation. 

Cygwin (Linux command box):  

$ cd Temp 

# print the double-dummy tricks for South declaring notrump by 
# (1) select the lines, (2) change all letters & spaces to null, (3) select 
# only the first ten lines, and (4) print the results (the default). 
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$ grep "^S  NT" Stayman+ClubsDD.pbn | tr -d "[a-zA-Z\ \"\]" | head 
8 
12 
8 
11 
12 
11 
11 
8 
11 
10 

# create three results files: 

$ grep "^S  NT" Stayman+ClubsDD.pbn | tr -d "[a-zA-Z\ \"\]" > 
Stayman+S=NT.txt 

$ grep "^N  C" Stayman+ClubsDD.pbn | tr -d "[a-zA-Z\ \"\]" > 
Stayman+N=C.txt 

$ grep "^S  H" Stayman+ClubsDD.pbn | tr -d "[a-zA-Z\ \"\]" > Stayman+S=H.txt 

Excel: open new file. File  > Save As > \Temp\Stayman+Clubs.xlsx 

Caution: don’t use “Data > From Txt/CSV” because it adorns the data. 

Notepad: open …S=NT.txt file  > Ctrl+A > Ctrl+C 

Click on cell B1 in Excel  > Ctrl+V. 

Close Notepad. 

Repeat the above for …N=C and cell C1. 

Repeat again for …S=H and cell D1. 

Exercise your Excel wizardry to extract useful information. 

Survey Recipe – Jacoby Transfer, and a Minor 
Dealmaster Pro (original), start the program > Simulation. 

South: Balanced, 15-17 HCP, two spades. 

North: 5 spades, 3 hearts, 1 diamond (no HCP), 4 clubs. 

Balanced hand does not include 5-4-2-2 or 6-3-2-2. 

Deal 5000 deals. 

Save the deals as TRANSFER+CLUBS.PBN (DMpro uppercases). 

BridgeComposer, Cygwin, and Excel: as for Stayman+Clubs. 


